Author Topic: Dragonfly Clutch  (Read 870 times)

0 Members and 1 Guest are viewing this topic.

Offline Kev Dog

  • Full Member
  • **
  • Join Date: Dec 2018
  • Posts: 33
  • Location: Dulzura, California
Dragonfly Clutch
« on: 09 May 2022 at 00:52 »
Finally got this machine together and running cleanly. Everything works! Except the clutch...
It will not dis engage. When running on the centerstand I pull in the clutch and hit the gearshift lever itclunks and the wheel turns.
I pushed it up my little hill, with the motor not running,  put it in gear, pulled in the clutch and tried to free it up , rocking the bike. Pushed the bike with clutch in, still turns the motor over.
I've adjusted the clutch adjustment as far as it will let me. Way hard to pull.
Well, I guess the next thing. Can I separate the engine and get at the clutch without pulling the motor? The crankcase and transmission were put together by the previous owner, and I can't ask him about it because he met his maker.
Does anyone else know these clutch mechanisms and can give me some clues as to what to look out for?

Offline Kev Dog

  • Full Member
  • **
  • Join Date: Dec 2018
  • Posts: 33
  • Location: Dulzura, California
Re: Dragonfly Clutch
« Reply #1 on: 11 May 2022 at 02:42 »
With the inspection cover off I can see the mechanism rotate. Bit not much, and I can't see it moving to push and release the clutch. It just starts to rotate and won't go further.

Offline eddie

  • Master Member
  • ****
  • Join Date: Mar 2006
  • Posts: 1774
  • Location: Hampshire, UK
Re: Dragonfly Clutch
« Reply #2 on: 11 May 2022 at 07:26 »
Kev,
        With the cover off, try using a lever to operate the clutch arm. There should be about 5mm of free movement (with just the resistance of the return spring). If there is more than that, adjust the operating arm (there is a 5/16 clamp bolt half way along the arm). Now try operating the clutch again - if the clutch has been assembled for some time and is stubborn and doesn't want to release, there may be some rust on the flywheel and pressure plate that is 'gluing' them to the friction plate. Try turning the flywheel until you can see each of the 6 nuts holding the spring plate - with a wooden block and large screwdriver, try pushing the spring plate towards the back of the bike (this will make sure the clutch is physically capable of freeing)(it only needs to lift about 1/16"). If there is rust present, the first movement may result in a bit of a bang as the plate releases.
  Get back to me if you still have problems,
                                                               Regards,
                                                                             Eddie.

Offline Kev Dog

  • Full Member
  • **
  • Join Date: Dec 2018
  • Posts: 33
  • Location: Dulzura, California
Re: Dragonfly Clutch
« Reply #3 on: 12 May 2022 at 03:46 »
Hi Eddie. So I can see the collar rotate and contact the rollers, then push towards the back of the bike. Once it makes contact, no movement. I tried a long tire lever with good leverage, same predicament, no movement once the rotating collar comes in contact with the clutch assembly.

Offline Kev Dog

  • Full Member
  • **
  • Join Date: Dec 2018
  • Posts: 33
  • Location: Dulzura, California
Re: Dragonfly Clutch
« Reply #4 on: 15 May 2022 at 03:23 »
The motor is out, and trand and power unit separated.
The clutch is out. But the flywheel won't budge.
The puller holes in the flywheel and a little knackered so I ran a tap in there to clean it up a bit
No amount of torque on the puller is budging this.
So before I strip all the threads I'll try some heat cycles with the torch while pressure is applied with the puller. Its no wonder the clutch wouldnt work. Tune in next time for another adventure

Offline eddie

  • Master Member
  • ****
  • Join Date: Mar 2006
  • Posts: 1774
  • Location: Hampshire, UK
Re: Dragonfly Clutch
« Reply #5 on: 15 May 2022 at 06:29 »
Kev,
       You say that the engine and gearbox are separated, and that the clutch is out. By that, do you mean that you have undone the 6 5/16" nuts around the flywheel and removed the pressure plate and friction plate? If this is the case, check to see if you have any free movement on the clutch operating arm - if you have, then something is preventing the 6 bronze bushes from sliding freely through the flywheel. At this stage, you could try loosely replacing the pressure plate, and using a large screwdriver, try levering the pressure plate away from the flywheel (as would happen when you lift the clutch). You will find an alignment mark on the O.D. of the pressure plate (the flywheel and spring plate have similar marks - they should be aligned on reassembly). Having tried levering the pressure plate away from the flywheel, dummy rig the cable and handlebar lever to check that the clutch will lift as intended - this will overcome having to remove the flywheel (as you have found, they can be extremely stubborn - and the extractor holes are hardly man enough for the job). I usually resort to undoing the flywheel nut a couple of turns, loading up the extractor, leave it for twelve hours or so, then give the nut a sharp whack using a soft drift to prevent damage (dont overdo the whacks, as that can send the crank forward in the cases!).
   Hope some of this helps,
                                       Regards,
                                                    Eddie.

Offline Kev Dog

  • Full Member
  • **
  • Join Date: Dec 2018
  • Posts: 33
  • Location: Dulzura, California
Re: Dragonfly Clutch
« Reply #6 on: 30 May 2022 at 22:41 »
It turns out, that upon close inspection of the clutch, that it was re lined with materiel that was too thick.
I ahd another used clutch that was almost 2mm thinner.
I tested my theory by putting the newer clutch back in and I couldn't get it to dis engage. I put the cleaned up ( soaked in Acetone and sprayed with carb cleaner) older clutch put it back it, and will dis engage. After that fal Der all the bike was put back together and I just took it for a drive, flip flops and all down my dirt road. It must be revved, to get going, and shifts through the gears fine. At a moderate take off and onto second it breathes first and fish tables the bike for several yards. But now, when it's idling, it's a high idle. When I speak starting fluid an a couple intake o ring joints, it settles down for few seconds. So intake leak. I have tofigure outhoow to make these intake tibes seal, or there will be a holy piston or two.
Kev