Author Topic: Private Message sent doesn't appear in Outbox  (Read 5048 times)

0 Members and 1 Guest are viewing this topic.

Offline Dave

  • Administrator
  • ****
  • Join Date: Mar 2004
  • Posts: 3952
  • Location: Australia
Private Message sent doesn't appear in Outbox
« on: 26 Aug 2005 at 04:49 »
Open your Profile and click on Personal Message Options from the left hand menu.

Make sure the box is checked next to Save a copy of each Personal Message in my outbox by default.