Author Topic: Early EW 350 Oil Pump  (Read 3315 times)

0 Members and 1 Guest are viewing this topic.

Offline geomellish

  • Full Member
  • **
  • Join Date: Sep 2015
  • Posts: 35
  • Location: Bristol
Early EW 350 Oil Pump
« on: 20 Apr 2016 at 19:45 »
Investigating the lack of vacuum pulled oil in my EW, I have discovered the oil pump is basically worn out - the gears both loose on their bushes and having scraped out at least 1/32" off the inside of the bronze pump cover.

The first photo shows the pump attached to the timing chest cover, the second the inside of the bronze pump cover.

I was wondering whether anyone else has found this problem and how they dealt with it. I'm initially thinking of getting a new bronze pump cover cast and perhaps machining it to fit the two worn but not too bad gears. Perhaps other people might be interested in such a casting?

Regards, George

Offline Alan Cun

  • Master Member
  • ****
  • Join Date: Feb 2007
  • Posts: 431
  • Location: Qld Central Burnett District
Re: Early EW 350 Oil Pump
« Reply #1 on: 21 Apr 2016 at 09:45 »
Hello George, Somewhere in my shed I have one of those early side covers with the one union at the top. Can not remember even if there is an oil pump attached. Sometime in the last many years I remember reading in Doug literature the factory asked owners to return your type of cover for the more advanced cover with a pump with the suction attachment in the lower timing area. Not sure but the early system included a 2 way tap under the tank. Not sure you are going to find replace bits and as you can see on other site Kev Shuk is going through the prob of worn oil pump on the later version.

regards Alan

Offline geomellish

  • Full Member
  • **
  • Join Date: Sep 2015
  • Posts: 35
  • Location: Bristol
Re: Early EW 350 Oil Pump
« Reply #2 on: 21 Apr 2016 at 11:09 »
Hi Alan, if its' available, I'd certainly be grateful to have any spare parts to help me rebuild this early pump. Failing which it is going to be a pricey re-manufacture.

Although I'm based in the UK in Bristol, I imported my EW back from Hungary - maybe they missed the recall out there...

Regards, George

Offline Doug

  • Administrator
  • ****
  • Join Date: Mar 2004
  • Posts: 4334
  • Location: Glen Mills, PA, USA
Re: Early EW 350 Oil Pump
« Reply #3 on: 21 Apr 2016 at 17:45 »
As Alan mentioned, these early EW gear oil pumps are scarce, as most 1925-26 models were swapped out for the later style. However if it has been working for you, I would preserve it as there are plenty of EWs running about with the later pump but not too many examples of the original design. It is nice to see a few going.

With a gear type pump, the oil is carried around the outside of the gears between the teeth cavities and the housing, so the condition of the teeth is not terribly critical as it only (!) provides the seal between the meshing teeth and prevents the oil returning between the opposed gears. Most of the leakage tends to be from axial wear, past the ends of the gear. If the bearings and journals are worn, then the housing could also be worn by the outer diameter of the gears.

Axial wear is quite easy to fix with these type. You can rub down the thickness of the housing to equal that of the gears. A thin paper gasket will then provide the requisite axial clearance. Before doing this, you will want to ascertain that the pockets in the housing are square/flat bottomed. Generally they do wear evenly, but it is a good idea to verify.

Excessive diametral wear will require a new housing. I am not sure what the hard and fast rules are, but I would think if you have more than 0.002 inch radial gap between the tip of the teeth and the housing, then you are going to have too much oil leaking back past the tips of the teeth.

You could have a new housing cast, but the shape is quite simple and could be machined from billet if you are not worried about it looking authentic. Also you can consider aluminum, as plenty of gear oil pumps do have aluminum housings (as did Douglas later on in the thirties). Choice of aluminum would depend on the journal bearings. Those are probably small and ought to be bronze for the load capacity. If an aluminum housing cannot be bushed, then you might just make the entire housing from bronze, just like Douglas did.

-Doug

Offline geomellish

  • Full Member
  • **
  • Join Date: Sep 2015
  • Posts: 35
  • Location: Bristol
Re: Early EW 350 Oil Pump
« Reply #4 on: 29 Apr 2016 at 12:09 »
Thanks Doug.  I agree that I would always prefer to keep things as original as possible. I haven't had the EW long but the oil pump has never worked - I just used the mechanical plunger.

With much assistance from a model engineer acquaintance, the plan is to even out the internal face of the pump housing (the drive gear has worn down about 1/32" more than the slave gear) then reduce down the thickness of the whole housing to match both the gears - as you suggest.  The drive gear bearing is also worn so he will put a steel sleeve on this gear shaft. The steel slave gear journal is worn and will be replaced. Both gears and teeth seem ok, diametrically.

I'll post a photo once finished.

Meanwhile I am getting to work replacing the oil pipes to try to ensure the requisite vacuum is created to lift oil through the sight feed. Fingers crossed....

Regards, George

Offline geomellish

  • Full Member
  • **
  • Join Date: Sep 2015
  • Posts: 35
  • Location: Bristol
Re: Early EW 350 Oil Pump
« Reply #5 on: 17 May 2016 at 13:14 »
The oil pump is rebuilt (in the end with new steel drive gear) and, most importantly, working! Which should allow me to attend my first LDMCC rally, the Cavalcade in Bristol. Photo for the record attached.