Douglas - For Sale Items

Douglas 1913 Model P motorcycle

Douglas - Wanted Items

Douglas 1915 3 Spd-Gearbox and Clutch

Quick Comments

Reminders, links to interesting topics, bump your own topic, quick comments or any short message of interest to members. Try it out!
Please note - 500 character current limit


Dave

2024-06-11, 20:02:05
Have you tried the new Drafts feature yet? I just lost a long message today and learned my lesson. It is a good idea to save a draft of any long post you are writing. You can then just keep writing and keep saving a draft, knowing you have a backup if there is a glitch. The draft is automatically deleted when you post the message.

Dave

2024-06-08, 18:30:04
For Sale
xman has two very nice 1950's machines available - a green 1950 mk4 and black 1951 mk5 - both in good condition and running well.

Dave

2024-06-07, 02:13:36

Dave

2024-06-03, 08:23:05
For Sale
Duncan has just listed his green and cream 1957 Dragonfly for sale with spares and documents.

Dave

2024-06-02, 08:34:05
Parts avalable
alistair still has parts available - barrels, carburettor, castings - see all listings.


Dave

2024-06-01, 18:33:27

Dave

2024-05-28, 00:09:46
Welcome to the new site!
Recommended viewing for a fast start...
 - Quick Tour of the Front Page
 - Quick Tour of the new Attachments
Learn all about attaching photos in the User Guide. Any problems with anything please Contact us     Faulty links fixed - 01June2024

Mark mag seizeing???

Started by Graham prichard, 22 Jun 2015 at 08:21

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Graham prichard

Hi all, just coming up to 500 miles since rebuild, and as i was pulling in to garage engine was knocking and running a bit poo so I checked plugs valves,points, timing cover off all looked good to, I have had a lot of an oil coming out from all around mag since I put on a sidestand??? So took off to find it won't turn smooth if at all, it wasn't like it when I put back on,also I tested lights on way home for first time ? I gave it a quick strip down for the first time, i can not see any problems. Top part is good took off ,points all good, lots of black oil or grease in magnetic part and shaft but little bearings look OK, gave quick clean slide back in but still doesn't turn nicely,, what is wrong?? As was hoping to get to stow on da wold, and show off the new omega piston set,many thanks graham

Graham prichard

Hi have cleaned up all bits and it looks like shellac glue on windings is melting off and gummed up on sides making it drag when spun have scrapped off with fingernail so soft, obviously going to happen again so as quick fix what if I coat it all in 2 pac resin ,it spins lovely now all clean?

eddie

Graham,
             Unfortunately, if the mag has 'shellaced', it will only do it again - and then the windings will probably short out. The best solution is to send the armature off to ex LDMCC member Paul Lydford at APL magnetos for a rewind and new condenser. As your armature has 'shellaced', it is probably an original Lucas unit that hasn't previously been reconditioned, and so, the condenser will probably also be on it's last legs.
   If you have oil getting into the mag, check that the shaft oilseal has been fitted the correct way round - the closed side of the seal should be towards the mag - if it has been reversed, the lip will only be bearing on the taper on the mag wheel boss.
   Regards,
                 Eddie.

Graham prichard

Thanks Eddie again been in touch with Paul apl windings very nice man, and cheap mag armature is on its way him now,

Graham prichard

Hi all
    Received back my armature from Paul at apl windings 10/10 like brand new, bargain cheers Eddie,
A problem thought it was timing issue but after 4th attempt it's not, so
sounds like big end on tick over when blipping the throttle ,if you pull in clutch it goes till you throttle quick,on test drive no noise while in drive sits at 65mph nice and smooth, slow to tick over and it knocks again, checked oil which is ok? Could it be end float???

eddie

Hi Graham,
                   The knock you can hear may be coming from the clutch. With the engine ticking over, remove the clutch inspection plate, and see if the knock becomes more pronounced. If it is coming from the clutch, try adjusting the throttle stop and slowing running screws on the carbs to see if that improves matters. The drive from the clutch to the gearbox is via 6 splines which can get quite worn (but still give good service), resulting in a knock if the carbs aren't perfectly balanced.

  Regards,
                Eddie.

Graham prichard

Yes my 6 splines are very worn,on clutch and gearbox but they didn't have at club spares, iv bought clutch with better splines, carbs iv set up as best I can but these are also worn, iv not had my cover on yet, so will put on to see if it gets quieter a bit