Author Topic: Progress...  (Read 2245 times)

0 Members and 1 Guest are viewing this topic.

Offline Catweazle

  • Member
  • *
  • Join Date: Feb 2013
  • Posts: 11
  • Location: Settle N. Yorks.
Progress...
« on: 15 Feb 2013 at 23:59 »
Took bike out for first ride today, very encouraging.

I've sorted out the throttle cables which were a bit sticky and unsynchronised and checked oil levels in engine and gearbox, correct level and nice clean oily oil, looked inside the headlamp, looks like the wiring needs a quick once-over but everything works - including the horn, remarkable!

So went for a short ride up to the top of the hill, one or two issues apparent, LHS pot is a bit lazy, inspection of plugs showed that one is all black and wet whereas the RHS one seems a bit on the lean side, looks like I'll be having the carbs off in the next day or two.

Front forks need sorting, any decent bump brings the mudguard into contact with the steering damper, perhaps the springs have sagged, I'm utterly unfamiliar with the Douglas fork, looks like fun though.

Gearbox is crunchy, probably due to running at engine speed, I had an S7 Sunbeam once that was the same, soon got used to it though.

So all in all very satisfactory, no Torrey Canyon impersonations - not like some I've had, and the dynamo actually charges, awesome!

I'll have to swap for some lower bars though, I'm far too tall for the ones on it, possibly some Norton straights would be more comfortable.  Also some fatter handlebar grips, I could never abide those thin things even in my youth, and I've stiffened up a bit since then.

After the ride ('er indoors videoed me wobbling off down the road) we had the obligatory photo session, so here you go.

Oh,and can anyone enlighten me as to the valve clearance for the Mk V, it's  probably me being thick but i can't find that information anywhere.
 
++++++++++
     
« Last Edit: 18 Feb 2013 at 19:05 by Dave »

Offline eddie

  • Master Member
  • ****
  • Join Date: Mar 2006
  • Posts: 1726
  • Location: Hampshire, UK
Re: Progress...
« Reply #1 on: 16 Feb 2013 at 08:28 »
Hi Catweazle,
                      Firstly, the tappets should be set at 5 thou - both inlet and exhaust. If you are still having problems with the carburation, check out the float chambers. In the bottom there is a guide hole for the float needle. This can get bunged up with sediment which makes the float action somewhat sluggish - either making the carbs flood or stopping the floats dropping - resulting in a weak mixture. Cleaning out with an 1/8 drill effects a cure.
    If the front forks are somewhat on the soft side, make sure the oil level is up to the level plugs (in the back of the leading link pivots). If it is still too soft, try a heavier grade of oil.
    With regard to the handlebars - Douglas did offer the option of straight bars - these should be available to members from LDMCC spares.
  Changing gear with the engine speed gearbox does take a bit of getting used to! Except for changes between first and second, I usually change up without the clutch (just a case of shutting the throttle and timing the change as the revs drop). Downward changes I usually do with the throttle held open, then synchronise the change with a quick flick of the clutch (after a bit of practice, really slick changes can be made this way).

  Regards,
                Eddie.