Author Topic: My front fender stay on my 51' Douglas Mk-V is rubbing  (Read 1997 times)

0 Members and 1 Guest are viewing this topic.

Offline Jeffbo1

  • Full Member
  • **
  • Join Date: Oct 2012
  • Posts: 47
  • Location: Northwestern Washington State, USA
My 51' Douglas Mk-V (front fender) rear mounting stay attaching bolt is rubbing on the side wall of the tire. I  have switched the stay arm from inside to outside mounting on the fender bracket thinking this would help it clear the tire but no luck there...The fender seems pretty much equidistant in it's mounting between the fork legs but I am not sure what is wrong...could the wheel be out of adjustment on its mount possibly or is there some sort of adjustment that can be made to the wheel alignment to help the tire clear? I am running a 3.25by 19 inch Dunlop K70 tire which I see is stock according to the original service manual...not sure what to do to get more clearance for this bolt....any suggestion would be much appreciated...

Online eddie

  • Master Member
  • ****
  • Join Date: Mar 2006
  • Posts: 1712
  • Location: Hampshire, UK
Re: My front fender stay on my 51' Douglas Mk-V is rubbing
« Reply #1 on: 15 Dec 2012 at 17:53 »
Jeff,
       If your bike steers straight without you having to pull at the 'bars, the wheel alignment should be OK. If the mudguard pulls to one side when the stay bolts are tightened, the stays probably need tweaking. If the problem only occurs at one point, remove the stay bolt from the side that rubs, and using an adjustable wrench, try bending the end of the stay slightly towards the mudguard - when the bolt is tightened again, this will tend to spring the mudguard away from the tyre.
  Regards,
                 Eddie.

Offline Jeffbo1

  • Full Member
  • **
  • Join Date: Oct 2012
  • Posts: 47
  • Location: Northwestern Washington State, USA
Re: My front fender stay on my 51' Douglas Mk-V is rubbing
« Reply #2 on: 15 Dec 2012 at 17:57 »
Brilliant suggestion Eddie, I will give it a go, many thanks!  Jeff