Douglas - For Sale Items

Douglas 1913 Model P motorcycle

Douglas - Wanted Items

Douglas 1915 3 Spd-Gearbox and Clutch

Support & How to Join

Side Panel Notices

Quick Comments

Reminders, links to interesting topics, bump your own topic, quick comments or any short message of interest to members. Try it out!
Please note - 500 character current limit


Dave

Today at 01:04:34
Welcome to the new site!

Recommended viewing for a fast start...
 - Quick Tour of the Front Page
 - Quick Tour of the new Attachments

Please see the bottom post in this topic for more info.

mk1.magneto, cont.

Started by george sutton, 09 Sep 2010 at 13:47

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

george sutton

Further to my recent camring problem .  Getting a good ring of uniform profile and similar thickness on both the lobes, i removed and serviced the points. yesterday i set too ,and fully retimed the engine, then the mag, according to the handbook.then set the points  to the quoted openings, on the n/s cyl. Rotating 180* to the other lobe for the o/s cylinder. i found that the points again were not opening, UNLESS the adv/ret, lever was moved fully on. HOW could this be ??  exactley as i'd had with the old c/ring.   2 hours after i'd finished, i got a phone call from Dave Lindsley ( mag services) to tell me it looked like i had got a magneto that had come from Lucas in a batch that had  had the camring housing bored slightly eccentric to the armature centre line.    Hence the run out,that prevents one from getting equal points openings, also equal ign.at any stage of advance/ ret. After all my work to get this running this year, what a kick in the cr ****tch. Has anyone in the club ever come across this before ?and what please did you do about it?.   Change the end plate of the mag, IF you could get one,or go electronic ??   my brain is going retard now, i'm sure.  Denis. s

eddie

Denis,
          Another fault that your mag may be suffering from is a collapsed paper cage for the bearing. These paper cages are inserted between the bearing and its housing to prevent the armature earthing through the bearing and eroding the track. When the cage collapses, the bearing moves to one side, giving unequal points gaps. The end plate can easily be removed without disturbing the armature. If you have access to a lathe and still suspect that the bearing housing is eccentic to the housing for the camring, you could turn up a plug to suit the camring housing, then mount the endplate on the plug and check that the bearing housing runs true. If it doesn't, you could retain the endplate on the plug with a small dab of Loctite and then carefully machine out the housing. This will then require a thicker cage which can be cut from suitable thickness gasket paper. When replacing these bearings, I prefer to refit the outer track with a smear of Araldite to prevent the cage collapsing again.

                               Eddie.

Doug

Denis,

Yep, ran into the same problem with my Mark 3. I set my end housing up in the lathe as described by Eddie, and the bearing bore, locating spigot, and cam ring recess all had different center of axis by a significant margin.

I ground back the cam lobe (and it was a new ring too) that was advanced, until I got even breaking (180 degrees disposed) of the contact points. Needles to say this improved the even running significantly. prior to modifications the timing at the crankshaft was 26 degrees difference between cylinders.

I did not bother to do anything about the points opening an unequal amount. The difference in winding saturation time (points closed) has not seemed to made any difference in the twenty plus years since. I do not think the later is as critical as with coil ignition, but assume the same theory still applies regardless if the power is supplied by a battery or by the windings passing through a magnetic field. Full saturation is not achieved, if the internal timing is correct, until just when the points break. Presumably even with the uneven points closed time, there is still enough time for it to 'charge up' to fire either spark plug.

-Doug

george sutton

#3
Thank you Eddie, the paper cage should be ok, remember i just had it rebuilt by mr. Winter-baker. And yes Eddie, i am a turner (no pun intended) so your advice will be put to good use.   Also like to thank Doug on subject too, Cheers guys !!



Quote of earlier post removed - Dave, 14th Sep 2010