Author Topic: Another EW  (Read 298 times)

0 Members and 1 Guest are viewing this topic.

Offline Charlie18

  • Member
  • *
  • Join Date: Apr 2018
  • Posts: 14
  • Location: Finley australia
Another EW
« on: 21 Jul 2018 at 23:59 »
Hi, This is my third attempt to post this on the forum hopefully this time it gets through.  Iíve been reading with interest your posts and can see that there is a wealth of knowledge and experiences out there. I started collecting EW Douglas bike parts at swap days and local farms over 40 years ago .After an attempted restoration they where shelved until I had more time so now Iím back on to it. l put my bike as a 1926 EW the frame is MF 10868 engine is YE9072 gearbox is RG11460 not originally from the same bike.   My concern is getting an understanding of beaded edge tyres as I have good rims that measure 20,7/16 inches OD but a new 26+3 tyre appears to be too loose a fit. I would like to stay with BE rims if I could. I am located in southern NSW Australia and would love to have contact with any other EW restorers in that region. There will be other issues no doubt as I progress but for now Iíll post some photos ( sorry the photos seem to be the problem )and hope this post gets through. Thanking You   Doug

Offline Charlie18

  • Member
  • *
  • Join Date: Apr 2018
  • Posts: 14
  • Location: Finley australia
Re: Another EW
« Reply #1 on: 22 Jul 2018 at 00:09 »
My message came through ok but I canít get the photos through. Iím working from an I Pad that might be the problem  Iíll try and get some help from my end  Doug

Offline Dave

  • Administrator
  • ****
  • Join Date: Mar 2004
  • Posts: 3129
  • Location: New South Wales, Australia
Re: Another EW
« Reply #2 on: 22 Jul 2018 at 07:00 »
Hi Doug,

When you say "... but I canít get the photos through", are you seeing any error messages? It may be the same problem we encountered recently where a quantity of large photos (in terms of megapixels) can't be processed simultaneously - please see explanation here.

The simplest solution is to email your photos to photos@douglasmotorcycles.net and we will add them to your post. Or you could try attaching them to your post one at a time, this should get around the server memory overload issue.

Dave

Offline Charlie18

  • Member
  • *
  • Join Date: Apr 2018
  • Posts: 14
  • Location: Finley australia
Re: Another EW
« Reply #3 on: 22 Jul 2018 at 08:58 »
Another attempt to send photo

Offline Charlie18

  • Member
  • *
  • Join Date: Apr 2018
  • Posts: 14
  • Location: Finley australia
Re: Another EW
« Reply #4 on: 22 Jul 2018 at 09:04 »
Still testing

Offline Charlie18

  • Member
  • *
  • Join Date: Apr 2018
  • Posts: 14
  • Location: Finley australia
Re: Another EW
« Reply #5 on: 22 Jul 2018 at 09:09 »
Hi Dave Thanks for your response I cropped my photos and they are transmitting ok. There is a lot more to restoring bikes than I thought.  Doug

Offline Rex

  • Full Member
  • **
  • Join Date: Aug 2017
  • Posts: 50
  • Location: Deep South!
Re: Another EW
« Reply #6 on: 22 Jul 2018 at 17:43 »
Couple of tyres, a splash of paint and she'll be good to go... :wink:

Offline Dave

  • Administrator
  • ****
  • Join Date: Mar 2004
  • Posts: 3129
  • Location: New South Wales, Australia
Re: Another EW
« Reply #7 on: 22 Jul 2018 at 22:29 »
Doug,

Well done on solving the photo posting problem.
We are currently setting up a large photo testing project to more accurately quantify the problem and identify possible solutions.

Would you be able to send me copies of your photos in their original form (uncropped - as produced by the camera or phone) please?
I would like to include them in the tests. The address is photos@douglasmotorcycles.net

many thanks, Dave

Offline Charlie18

  • Member
  • *
  • Join Date: Apr 2018
  • Posts: 14
  • Location: Finley australia
Re: Another EW
« Reply #8 on: 23 Jul 2018 at 20:30 »
Ok Dave Iíll test my skills a bit more and send you an email. The problems I had with the failed posts where probably caused by my lack computer skills.
eg        1.   too large a message together with 5 photos
            2.   failing to read the error code
            3    when I attempted to send photos individually, not putting on a heading at all or That heading already existed.
             4.  And thereís probably more that I wasnít aware of
                Thank You.  Doug

Offline Dave

  • Administrator
  • ****
  • Join Date: Mar 2004
  • Posts: 3129
  • Location: New South Wales, Australia
Re: Another EW
« Reply #9 on: 24 Jul 2018 at 07:33 »
Thanks very much for emailing those images Doug, they will be very useful for testing.

As the five images are all 12.19 megapixels each, I would say the problem you encountered was the error 500 (memory issue) described in this post and not something you created.

Images around this 12.19 megapixel size (4032 x 3024 pixels) are becoming more common on late model phones, so we need to find a solution.

thanks again, Dave

 

motorcycle